Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4297 - linuxconf core dump
Summary: linuxconf core dump
Keywords:
Status: CLOSED DUPLICATE of bug 2960
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-01 09:09 UTC by John Newbigin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-03 19:24:22 UTC


Attachments (Terms of Use)

Description John Newbigin 1999-08-01 09:09:05 UTC
After manualy configuring bind, and changing other /etc
files, such as resolve.conf, when linuxconf is run it core
dumps.  When the line
module.list 1 dnsconf

was removed from /etc/conf.linuxconf, it stopped (until a
the next reboot when the line was added.  That shits me:( )

Comment 1 Derek Tattersall 1999-08-03 19:24:59 UTC
*** This bug has been marked as a duplicate of 2960 ***


Note You need to log in before you can comment on or make changes to this bug.