Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4294 - pump coredumps with a 2.2.10 kernel
Summary: pump coredumps with a 2.2.10 kernel
Keywords:
Status: CLOSED DUPLICATE of bug 4029
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pump
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-31 23:18 UTC by amarkel
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-31 22:41:09 UTC


Attachments (Terms of Use)

Description amarkel 1999-07-31 23:18:40 UTC
pump dumps core when running with my own compiled
2.2.10 kernel.

I could attach the core dump, if there only was a way to
attach it.  (I guess that would qualify as a bug/enhancement
request for bugzilla).

Arieh

Comment 1 Jay Turner 1999-08-02 12:48:59 UTC
Submit the core dump in the same method as you would submit a patch.
Check the FAQ for the proper subject line for submitting a patch and
it will get attached to your bug automatically.

Comment 2 Bill Nottingham 1999-08-31 22:41:59 UTC
*** This bug has been marked as a duplicate of 4029 ***


Note You need to log in before you can comment on or make changes to this bug.