Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4292 - This is actually for 6.0 not 5.2.... DDD can't start gdb...
Summary: This is actually for 6.0 not 5.2.... DDD can't start gdb...
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: ddd
Version: 6.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
: 3926 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-31 22:01 UTC by brian
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-04-28 18:43:55 UTC


Attachments (Terms of Use)

Description brian 1999-07-31 22:01:13 UTC
There was no option for 6.0 on the powertools bug report
area.  So I put it under 5.2.  I hope this still is ok.
When I install a default install of 6.0 on a machine and
then add in ddd from the 6.0 powertools tree it can't start
gdb, or at least it says that, when started.  The odd thing
is that from the command line I can fire off gdb no
problem.  DDD just seems to not be able to.

Comment 1 Tim Powers 1999-08-05 18:17:59 UTC
This was reported in ddd's bugtraq. It is fixed in the next release in
Powertools. The suggested patch is at
http://www.cs.tu-bs.de/softech/ddd/ddd-bugs/2545.html from one of the
users.

If you don't want to apply the patch, get v3.1.5 at:
ftp://ftp.ips.cs.tu-bs.de/pub/local/softech/ddd/ddd-3.1.5.tar.gz , or
wait until the next powertools release

Comment 2 Tim Powers 1999-09-20 18:31:59 UTC
*** Bug 3926 has been marked as a duplicate of this bug. ***

I installed ddd from you "Linux Powertools" which was part
of RH6.0 Extra package. However if I try to start it I get
an error message that "perl" or "gdm" could not be started.
On the terminal where I start the ddd I get following line:

perl: cannot open /dev/pts/1: Input/output error (or same
starting with gdb).

On this host use ready kernel from your errata pages: 2.2.5-
22


------- Additional Comments From timp@redhat.com  08/05/99 15:31 -------
Please see bug 4292.


Note You need to log in before you can comment on or make changes to this bug.