Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 426863 - Kernel oops - "unable to handle kernel paging request at virtual address 60001018"
Summary: Kernel oops - "unable to handle kernel paging request at virtual address 6000...
Keywords:
Status: CLOSED DUPLICATE of bug 428329
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 8
Hardware: i686
OS: Linux
low
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-27 17:26 UTC by Christopher Beland
Modified: 2008-04-05 14:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-02-14 21:14:54 UTC


Attachments (Terms of Use)

Description Christopher Beland 2007-12-27 17:26:27 UTC
This oops froze my laptop and required a hard reboot.

---

Dec 27 11:41:18 localhost gnome-keyring-daemon[2321]: Credentials byte was not nul
Dec 27 11:42:33 localhost gnome-keyring-daemon[2321]:last message repeated 3 times
Dec 27 11:42:33 localhost kernel: BUG: unable to handle kernel paging request at
virtual address 60001018
Dec 27 11:42:33 localhost kernel: printing eip: ee92467b *pde = 00000000 
Dec 27 11:42:33 localhost kernel: Oops: 0000 [#1] SMP 
Dec 27 11:42:33 localhost kernel: Modules linked in: i915 drm iptable_nat nf_nat
autofs4 nf_conntrack_netbios_ns nf_conntrack_ipv4 ipt_REJECT i
ptable_filter ip_tables nf_conntrack_ipv6 xt_state nf_conntrack nfnetlink
xt_tcpudp ip6t_ipv6header ip6t_REJECT ip6table_filter ip6_tables x_ta
bles dm_mirror dm_mod ipv6 snd_intel8x0m snd_intel8x0 snd_ac97_codec ac97_bus
snd_seq_dummy snd_seq_oss snd_seq_midi_event snd_seq snd_seq_devi
ce snd_pcm_oss 8139cp snd_mixer_oss firewire_ohci firewire_core battery video ac
8139too snd_pcm output crc_itu_t mii snd_timer pcspkr i2c_i801
 snd button serio_raw soundcore i2c_core iTCO_wdt snd_page_alloc
iTCO_vendor_support joydev sg sr_mod cdrom ata_piix ata_generic libata sd_mod 
scsi_mod ext3 jbd mbcache uhci_hcd ohci_hcd ehci_hcd
Dec 27 11:42:33 localhost kernel: CPU:    0
Dec 27 11:42:33 localhost kernel: EIP:    0060:[<ee92467b>]    Not tainted VLI
Dec 27 11:42:33 localhost kernel: EFLAGS: 00010206   (2.6.23.9-85.fc8 #1)
Dec 27 11:42:33 localhost kernel: EIP is at ext3_discard_reservation+0x1c/0x4d
[ext3]
Dec 27 11:42:33 localhost kernel: eax: ed1c5e00   ebx: c16e8000   ecx: edebdf00
  edx: ffffffff
Dec 27 11:42:33 localhost kernel: esi: 60001000   edi: c0007c38   ebp: 60001014
  esp: edebdeb4

Comment 1 Chuck Ebbert 2008-01-03 00:22:17 UTC
Is that all that was available from the oops?



Comment 2 Christopher Beland 2008-01-07 20:46:23 UTC
Yes, it looks like that's it.  The next message in the log is from rsyslogd,
about a minute later, at the beginning of the boot sequence.

---

Dec 27 11:43:34 localhost rsyslogd: [origin software="rsyslogd"
swVersion="1.19.11" x-pid="1725"][x-configInfo udpReception="No" udpPort="514"
tcpReception="No" tcpPort="0"] restart
Dec 27 11:43:34 localhost kernel: rklogd 1.19.11, log source = /proc/kmsg started.
Dec 27 11:43:34 localhost kernel: Linux version 2.6.23.9-85.fc8
(kojibuilder@xenbuilder4.fedora.phx.redhat.com) (gcc version 4.1.2 20070925 (Red
Hat 4.1.2-33)) #1 SMP Fri Dec 7 15:49:59 EST 2007
Dec 27 11:43:34 localhost kernel: BIOS-provided physical RAM map:
Dec 27 11:43:34 localhost kernel:  BIOS-e820: 0000000000000000 -
000000000009f800 (usable)
(etc.)

Comment 3 Christopher Beland 2008-01-14 17:20:55 UTC
Occurred again; see bug 428329.

Comment 4 Eric Sandeen 2008-02-14 21:14:54 UTC

*** This bug has been marked as a duplicate of 428329 ***


Note You need to log in before you can comment on or make changes to this bug.