Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4253 - pam-0.66-19 needed by XFree86-3.3.4-2 but not on ftp://rawhide.redhat.com
Summary: pam-0.66-19 needed by XFree86-3.3.4-2 but not on ftp://rawhide.redhat.com
Keywords:
Status: CLOSED DUPLICATE of bug 4192
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: pam
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-29 12:13 UTC by dunwoody
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-29 14:51:19 UTC


Attachments (Terms of Use)

Description dunwoody 1999-07-29 12:13:04 UTC
I was unable to install XFree86-3.3.4-2 because pam-0.66-19
is required but not yet available on
ftp://rawhide.redhat.com/i386/RedHat/RPMS.  Not knowing
the nature of the dependency, I was afraid to rpm --force.

Comment 1 Bill Nottingham 1999-07-29 14:50:59 UTC
the dependency is that Xconsole won't work, IIRC.

Comment 2 Bill Nottingham 1999-07-29 14:51:59 UTC
*** This bug has been marked as a duplicate of 4192 ***


Note You need to log in before you can comment on or make changes to this bug.