Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4212 - pod2text not installed in RH 6.0
Summary: pod2text not installed in RH 6.0
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: perl
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
: 4853 5198 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-27 06:49 UTC by Yusuf Goolamabbas
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-29 07:18:59 UTC


Attachments (Terms of Use)

Description Yusuf Goolamabbas 1999-07-27 06:49:00 UTC
Hi, Whilst installing the Msql-Mysql module via CPAN, I got
an error
which said that it couldn't find pod2text

/usr/bin contains pod2man and pod2latex

man Pod::Text refers to pod2text

Cheers
--
Yusuf Goolamabbas
yusufg@outblaze.com

Comment 1 Cristian Gafton 1999-07-29 07:18:59 UTC
Fixed in the perl package available from rawhide.

Comment 2 Bill Nottingham 1999-09-17 21:07:59 UTC
*** Bug 4853 has been marked as a duplicate of this bug. ***

A very simple little script that is missing from perl is
pod2text.  It should exist as pod2html and co exist.  This
little script is required to build Mysql DBI modules so I
assume that it is a standard part of the perl distribution.
You can write your own pod2text by saving the following
script in /usr/bin/pod2text:

#!/usr/bin/perl
    eval 'exec /usr/bin/perl -S $0 ${1+"$@"}'
	if $running_under_some_shell;

use Pod::Text;

pod2text @ARGV;

Comment 3 Bill Nottingham 1999-09-17 21:08:59 UTC
*** Bug 5198 has been marked as a duplicate of this bug. ***

For some reason, the default installation doesn't include
pod2text


Note You need to log in before you can comment on or make changes to this bug.