Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4211 - SiS 6326 AGP Display Problem... It works... but not :)
Summary: SiS 6326 AGP Display Problem... It works... but not :)
Keywords:
Status: CLOSED DUPLICATE of bug 2741
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 6.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-27 04:01 UTC by kon13
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-31 20:17:47 UTC


Attachments (Terms of Use)

Description kon13 1999-07-27 04:01:15 UTC
I have an SiS 6326 AGP 8M video card. It appears to be
supported by XF86, but... I get all kinds of garbage on my
display whenever I enter text, move windows, click on menus,
scrolling, and just about any other action. I am sure this
is because XF86's SVGA graphics server is half-incompatible
with the SiS 6326 AGP card. If you have found a fix please
email me at Kon13@cyberwar.com

Comment 1 Preston Brown 1999-08-31 20:17:59 UTC
*** This bug has been marked as a duplicate of 2741 ***


Note You need to log in before you can comment on or make changes to this bug.