Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4203 - Dependent on unreleased version of 'pam' package
Summary: Dependent on unreleased version of 'pam' package
Keywords:
Status: CLOSED DUPLICATE of bug 4192
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-26 19:10 UTC by George Karabin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-26 19:19:37 UTC


Attachments (Terms of Use)

Description George Karabin 1999-07-26 19:10:01 UTC
The new 3.3.4 XFree86 packages seem to be dependent on
pam-0.66-19 or greater. The Rawhide site has nothing newer
than pam-0.66-18, so the XFree86 update cannot be installed.

Comment 1 Bill Nottingham 1999-07-26 19:19:59 UTC
*** This bug has been marked as a duplicate of 4192 ***


Note You need to log in before you can comment on or make changes to this bug.