Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4192 - XFree86-3.3.4-2 requires pam >= 0.66-19, not available
Summary: XFree86-3.3.4-2 requires pam >= 0.66-19, not available
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86
Version: 1.0
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
: 4203 4253 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-24 04:48 UTC by Brian Ryner
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-26 17:06:38 UTC


Attachments (Terms of Use)

Description Brian Ryner 1999-07-24 04:48:01 UTC
The XFree86-3.3.4-2 package requires pam >= 0.66-19, which
is not available from rawhide or from updates.

Comment 1 Bill Nottingham 1999-07-26 17:06:59 UTC
Will be fixed in the next Raw Hide release. The sequence went:
build X -> release Raw Hide -> build pam.

Oops.

Comment 2 Bill Nottingham 1999-07-26 19:19:59 UTC
*** Bug 4203 has been marked as a duplicate of this bug. ***

The new 3.3.4 XFree86 packages seem to be dependent on
pam-0.66-19 or greater. The Rawhide site has nothing newer
than pam-0.66-18, so the XFree86 update cannot be installed.

Comment 3 Bill Nottingham 1999-07-29 14:51:59 UTC
*** Bug 4253 has been marked as a duplicate of this bug. ***

I was unable to install XFree86-3.3.4-2 because pam-0.66-19
is required but not yet available on
ftp://rawhide.redhat.com/i386/RedHat/RPMS.  Not knowing
the nature of the dependency, I was afraid to rpm --force.


------- Additional Comments From notting@redhat.com  07/29/99 10:50 -------
the dependency is that Xconsole won't work, IIRC.


Note You need to log in before you can comment on or make changes to this bug.