Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4183 - Constant subroutine __need___va_list undefined
Summary: Constant subroutine __need___va_list undefined
Keywords:
Status: CLOSED DUPLICATE of bug 2297
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: perl
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-23 21:40 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-15 15:15:22 UTC


Attachments (Terms of Use)

Description Need Real Name 1999-07-23 21:40:53 UTC
Constant subroutine __need___va_list undefined at
/usr/lib/perl5/5.00503/i386-linux/stdarg.ph line 9.

This error appears to show up when using the Sys::Syslog
package.

Comment 1 Jeff Johnson 2000-01-15 15:15:59 UTC
*** This bug has been marked as a duplicate of 2297 ***


Note You need to log in before you can comment on or make changes to this bug.