Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4180 - Netscape Communicator hangs system
Summary: Netscape Communicator hangs system
Keywords:
Status: CLOSED DUPLICATE of bug 4179
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 5.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-23 18:35 UTC by dhudes
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-23 18:37:20 UTC


Attachments (Terms of Use)

Description dhudes 1999-07-23 18:35:48 UTC
Under GNOME 1.0 on RH5.2 (all updates applied), Netscape
Communicator 4.6 will occasionally cause the entire system
to lock up completely. X no longer responds (ctrl-backspace
doesn't work nor does atl-Fn) to keyboard or mouse.
The machine no longer responds to ping (or ARP).
Network interface is Intel EtherExpress Pro 10/100
using driver v1.08 of 5/3/99.  Configured to force 10Mbit.

This could be a GNOME bug, I've had the system die
similarly from GNOME but can't quite characterize what I
was doing. In Netscape, I was on an ftp site with a long
listing of files and mousing madly on the scroll bar .
Then everything froze.
The ftp site was rufus.w3.org and I was in RPMs for the
letter 'P' I believe.

The x11 log shows "Gdk-Message: Got event for unknown
window: 0" . Alas, these messages don't have a timestamp on
them. I think in future I shall pipe them to logger so they
are timestamped, rather than just redirect to file.

I perused /var/log/messages, didn't see anything recent
that applied although hours ago was a message from the
Ethernet card that the transmitter timed out and it
restarted. As there were IP-related (ident) messages
seconds later, presumably the restart was successful.

Comment 1 Bill Nottingham 1999-07-23 18:37:59 UTC
*** This bug has been marked as a duplicate of 4179 ***


Note You need to log in before you can comment on or make changes to this bug.