Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4173 - libpcap is missing include files etccc
Summary: libpcap is missing include files etccc
Keywords:
Status: CLOSED DUPLICATE of bug 3368
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tcpdump
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-23 01:21 UTC by Dmitri A. Sergatskov
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-23 08:46:30 UTC


Attachments (Terms of Use)

Description Dmitri A. Sergatskov 1999-07-23 01:21:29 UTC
This is technically NOT a net-tools bug report, but:

libpcap rpm does not have include files, libpcap-devel
does not exist and finally - libpcap entry is missing
from Bugzilla component selector on "enter Bug" page.
(It does exist on query page.)

Regards,
Dmitri.

Comment 1 Jeff Johnson 1999-07-23 08:46:59 UTC
*** This bug has been marked as a duplicate of 3368 ***


Note You need to log in before you can comment on or make changes to this bug.