Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4171 - mkraid from raidtools not functional
Summary: mkraid from raidtools not functional
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: raidtools
Version: 6.0
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-22 21:18 UTC by Viraj Alankar
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-29 07:15:35 UTC


Attachments (Terms of Use)

Description Viraj Alankar 1999-07-22 21:18:10 UTC
On sun4m machine, mkraid aborts with a kernel message
"Unimplemented SPARC system call 140". I tried compiling
raidtools-19990713-0.90.tar.gz and received the same error.
If I #define __usparc__ in raid_io.c, mkraid seems to work
ok but then very strange things happen on the system
identical to Bug ID 2807 (e.g. running vi gives cannot
execute binary file /bin/vi).

Comment 1 Cristian Gafton 1999-07-29 07:15:59 UTC
Fixed in the new raidtools avalable from rawhide.


Note You need to log in before you can comment on or make changes to this bug.