Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4169 - Previously reported on bug 4149
Summary: Previously reported on bug 4149
Keywords:
Status: CLOSED DUPLICATE of bug 4082
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netkit-base
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-22 20:41 UTC by jimbrown
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-23 08:09:46 UTC


Attachments (Terms of Use)

Description jimbrown 1999-07-22 20:41:09 UTC
Here is the transcript of my session notice that I installed
the original rpm ran my test then ran the new rpm and it
failed!

Transcript follows:

[root@jab-linux RPMS]# rpm -U --oldpackage
netkit-base-0.10-29.i386.rpm
[root@jab-linux RPMS]# ls -l /bin/ping
-rwsr-xr-x   1 root     root        14804 Apr  7 17:21
/bin/ping
[root@jab-linux RPMS]# ping -c 1 130.110.238.4
PING 130.110.238.4 (130.110.238.4): 56 data bytes

--- 130.110.238.4 ping statistics ---
1 packets transmitted, 0 packets received, 100% packet loss
[root@jab-linux RPMS]# cd /jbrown/linux/errata
[root@jab-linux errata]# rpm -U netkit-base-0.10-31.i386.rpm
[root@jab-linux errata]# ls -l /biin/ping
ls: /biin/ping: No such file or directory
[root@jab-linux errata]# ls -l /bin/ping
-rwsr-xr-x   1 root     root        17652 Jul  6 09:33
/bin/ping
[root@jab-linux errata]# ping -c 1 130.110.238.4
PING 130.110.238.4 (130.110.238.4) from 130.110.238.80 : 56
data bytes
From jab-linux.isd.ustra.abb.com (130.110.238.80):
Destination Host Unreachable
From jab-linux.isd.ustra.abb.com (130.110.238.80):
Destination Host Unreachable

--- 130.110.238.4 ping statistics ---
2 packets transmitted, 0 packets received, +2 errors, 100%
packet loss
[root@jab-linux errata]#

Comment 1 Jeff Johnson 1999-07-23 08:09:59 UTC
*** This bug has been marked as a duplicate of 4082 ***


Note You need to log in before you can comment on or make changes to this bug.