Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4156 - teTex hyphenation
Summary: teTex hyphenation
Keywords:
Status: CLOSED DUPLICATE of bug 3314
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-22 07:27 UTC by Jim Wray
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-22 13:52:10 UTC


Attachments (Terms of Use)

Description Jim Wray 1999-07-22 07:27:42 UTC
Sometimes teTex will choose to hyphenate a word after the
first character of that word at the end of a line.

e.g.
This is an example of a line that might be hyphenated i-
ncorrectly.

I am sure this a problem with teTex, but perhaps a new
version fixes the problem, or a attribute decided at compile
time is the problem.

Comment 1 Jeff Johnson 1999-07-22 13:52:59 UTC
*** This bug has been marked as a duplicate of 3314 ***


Note You need to log in before you can comment on or make changes to this bug.