Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4149 - ping is now broken in 6.0 i386
Summary: ping is now broken in 6.0 i386
Keywords:
Status: CLOSED DUPLICATE of bug 4082
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netkit-base
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-21 21:24 UTC by jimbrown
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-23 08:11:54 UTC


Attachments (Terms of Use)

Description jimbrown 1999-07-21 21:24:33 UTC
I beleive there is a problem with
netkit-base-0.10-31.is86.rpm I have a
script that pings hosts and ever since I applied the errata
ping now
fails with this error message :

jab-linux.isd.ustra.abb.com:/jbrown/linux/errata$ ping
130.110.238.4
PING 130.110.238.4 (130.110.238.4) from 130.110.238.80 : 56
data bytes
>From jab-linux.isd.ustra.abb.com (130.110.238.80):
Destination Host
Unreachable
>From jab-linux.isd.ustra.abb.com (130.110.238.80):
Destination Host
Unreachable
>From jab-linux.isd.ustra.abb.com (130.110.238.80):
Destination Host
Unreachable

There is no host the at that address and I should not be
getting this
error. I have an original 6.0 install which has a different
date and
size from the original. The dates on the original install
is:

14804 Apr 7 ping

and the new one is:

17652 Jul 6 ping

 This effectivly breaks ping. Which is vital to my script.
Meanwhile I
have moved the older version onto this computer and I have
changed my
script to refernece the old version of ping. If someone
could please
look into why this is happening. Oh the platform is Intel.

                                        Thanks
                                            Jim Brown

Comment 1 David Lawrence 1999-07-22 15:10:59 UTC
I could not get this update to fail on a test lab machine running
standard 6.0 with updates.

Comment 2 Jeff Johnson 1999-07-23 08:11:59 UTC
*** This bug has been marked as a duplicate of 4082 ***


Note You need to log in before you can comment on or make changes to this bug.