Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4132 - Lock ups with S3 Virge/GX2 AGP.
Summary: Lock ups with S3 Virge/GX2 AGP.
Keywords:
Status: CLOSED DUPLICATE of bug 2481
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-21 08:47 UTC by klng
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-31 17:57:58 UTC


Attachments (Terms of Use)

Description klng 1999-07-21 08:47:42 UTC
This lock up happens 100% of the time when I select a screen
saver called 'Halo' under Gnome's desktop settings.
This lock up also happens occasionally when I reposition my
terminal window.
However, when the colour is reduced from 16b to 8b (YUCKS!)
everything works fine.
If I want 16b colour, I have to make do with 87Hz Interlaced
mode for my monitor (YUCKS!).
I have a monitor capable of doing 1600x1200@70Hz NI.
Any suggestions/help??

Thanks.

Comment 1 Preston Brown 1999-08-31 17:57:59 UTC
*** This bug has been marked as a duplicate of 2481 ***


Note You need to log in before you can comment on or make changes to this bug.