Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4111 - BIND stops responding
Summary: BIND stops responding
Keywords:
Status: CLOSED DUPLICATE of bug 4500
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bind
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-19 14:23 UTC by Brian Feeny
Modified: 2017-05-20 01:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-17 11:36:33 UTC


Attachments (Terms of Use)

Description Brian Feeny 1999-07-19 14:23:11 UTC
After upgrading from Redhat5.2 to Redhat6.0, bind started
having some serious problems.  Our nameserver, which handles
DNS for about 10,000 users and 800 domains, started
experiencing "brown outs", where it would just stop
responding.  The solution was to either wait a long time,
and it would correct itself, or restart named.

It is not reproducable at will, but it does happen at least
a few times a day, on our system with that load.  Also I
would notice that on many occasions bind would peg the cpu.

Moving the rawhide's bind fixed this problem.  Reason is
still unknown.

Comment 1 Jay Turner 1999-07-20 17:36:59 UTC
This issue has been submitted to developer for further action.

I think that we might want to consider releasing bind-8.2.1-3 as an
errata item, as it seems to fix a number of problems that people are
seeing in bind-8.2-6.

Comment 2 Cristian Gafton 1999-09-17 11:36:59 UTC
*** This bug has been marked as a duplicate of 4500 ***

Comment 3 openshift-github-bot 2017-05-20 01:43:36 UTC
Commit pushed to master at https://github.com/openshift/openshift-ansible

https://github.com/openshift/openshift-ansible/commit/6f842a55108544c80454120ff778e11bbb3de529
Merge pull request #4134 from ewolinetz/issue4111

Merged by openshift-bot


Note You need to log in before you can comment on or make changes to this bug.