Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4105 - No console mouse support in mc. Xterm OK
Summary: No console mouse support in mc. Xterm OK
Keywords:
Status: CLOSED DUPLICATE of bug 3600
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mc
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-19 00:21 UTC by igadget
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-19 13:40:17 UTC


Attachments (Terms of Use)

Description igadget 1999-07-19 00:21:33 UTC
Mouse won't select files or directories.  Looks like it's
just cut-and-pasting. I typed "mc -V" and got no indication
of mouse support on the console, only in Xterms.

It's either this or gpm.

Comment 1 Jay Turner 1999-07-19 13:40:59 UTC
*** This bug has been marked as a duplicate of 3600 ***


Note You need to log in before you can comment on or make changes to this bug.