Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4096 - knfds makes alpha system unstable
Summary: knfds makes alpha system unstable
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: knfsd
Version: 6.0
Hardware: alpha
OS: Linux
high
high
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-18 13:13 UTC by o.schnapauff
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-02 00:51:04 UTC


Attachments (Terms of Use)

Description o.schnapauff 1999-07-18 13:13:57 UTC
When using knfsd a RH 6.0 alpha LX164 system, kernel 2.2.10
(tested with older kernels too) gets unstable, but its hard
to notice. to reproduce, try kernel compiles, they will fail
with gcc SIGSEGV while knfs is used !!when compiling on a
LOCAL filesystem, and not using nfs at all!!. The module
seems to be enough to destabilize the system.

removing knfs and reverting to nfs-server from RH5.2 fixes
the problems.

Comment 1 Jeff Johnson 1999-08-23 20:22:59 UTC
Try the latest knfsd-1.4.7-2 and kernel-2.2.11-4 from Raw Hide.
Does that fix your problem?

Comment 2 o.schnapauff 2000-08-07 11:02:05 UTC
Way too old by now, will try again when we finally get a pinstripe for Alpha


Note You need to log in before you can comment on or make changes to this bug.