Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 408 - launch script doesn't account for blank home pages
Summary: launch script doesn't account for blank home pages
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 5.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-14 07:36 UTC by deivu
Modified: 2015-03-27 19:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-12-14 14:05:55 UTC


Attachments (Terms of Use)

Description deivu 1998-12-14 07:36:33 UTC
The /usr/bin/netscape launch script treats a "browser starts
with blank page" preference as a request to launch
/usr/doc/HTML/index.html, as if no home page was specified.

Comment 1 Jay Turner 1998-12-14 14:05:59 UTC
This behavior is by design of Netscape.  The behavior can be changed
with changes in the Netscape configuration files.

Comment 2 openshift-github-bot 2015-03-27 19:07:46 UTC
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/f327411e6750a77bb7e4a86cf8ccdba0f23df5f7
Issue #408 - Remove PodName from Build object


Note You need to log in before you can comment on or make changes to this bug.