Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4073 - X-windows hangs after it is started
Summary: X-windows hangs after it is started
Keywords:
Status: CLOSED DUPLICATE of bug 3893
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 6.0
Hardware: alpha
OS: Linux
high
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-16 14:13 UTC by rads
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-31 19:09:42 UTC


Attachments (Terms of Use)

Description rads 1999-07-16 14:13:37 UTC
I have an Alpha PWS600 with a Permedia 2 video card.  I
start x (gnome or kde) and it hangs.  I start an xterm or
gnome-term, I do not get a prompt and xfs dies?  When I goto
logout of gnome or kde, the system locks up.

Comment 1 Preston Brown 1999-08-31 19:09:59 UTC
*** This bug has been marked as a duplicate of 3893 ***


Note You need to log in before you can comment on or make changes to this bug.