Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4047 - initscript & raidtools mismatch
Summary: initscript & raidtools mismatch
Keywords:
Status: CLOSED DUPLICATE of bug 3360
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: raidtools
Version: 6.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-15 08:15 UTC by shinta
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-15 15:09:27 UTC


Attachments (Terms of Use)

Description shinta 1999-07-15 08:15:26 UTC
/etc/rc.d/rc.sysinit in initscripts-4.16-1 uses
'raidadd'. But raidtools-0.90-3 has not.
After rebooting, could not mount raid volumes.
Because no one 'raidstart -a'.

Comment 1 Bill Nottingham 1999-07-15 15:09:59 UTC
*** This bug has been marked as a duplicate of 3360 ***


Note You need to log in before you can comment on or make changes to this bug.