Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4039 - xdm/kdm need pam changes.
Summary: xdm/kdm need pam changes.
Keywords:
Status: CLOSED DUPLICATE of bug 3743
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-14 18:12 UTC by Michael K. Johnson
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-15 21:30:13 UTC


Attachments (Terms of Use)

Description Michael K. Johnson 1999-07-14 18:12:36 UTC
In xdm (and kdm) move code calling pam_close_session to
top of function it is in.  Make sure it is called with
root privs.  pam_console takes a "debug" argument that
you can use to make sure that it works correctly.

Should depend on pam >= 0.66-19

Comment 1 Preston Brown 1999-07-15 21:30:59 UTC
*** This bug has been marked as a duplicate of 3743 ***


Note You need to log in before you can comment on or make changes to this bug.