Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4036 - 6.0 doesn't support backpack cdrom.
Summary: 6.0 doesn't support backpack cdrom.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-14 17:48 UTC by cfox
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-10 20:58:27 UTC


Attachments (Terms of Use)

Description cfox 1999-07-14 17:48:58 UTC
The 5.2 boot disk recognized my backpack CDROM, but
the 6.0 boot disk doesn't.

Comment 1 jose.castellano 1999-07-21 00:36:59 UTC
Same problem in my case, I installed 5.1 with no problems,
but it is impossible for me to install 6.0

Comment 2 jose.castellano 1999-08-06 22:13:59 UTC
Is anybody looking into this problem??!!!

Comment 3 Bill Nottingham 1999-08-27 21:21:59 UTC
Try the boot images at:

http://people.redhat.com/notting/ftp/paride/
ftp://people.redhat.com/notting/paride/

Comment 4 jmannion 1999-08-28 02:35:59 UTC
Can we expect to see any progress on this bug in the near future?

------- Additional Comments From   09/02/99 01:55 -------
Tried the latest boot image, did not work.

Comment 5 Bill Nottingham 1999-09-02 17:13:59 UTC
What was the error/problem?

------- Additional Comments From   09/02/99 15:28 -------
The problem is that the RedHat 6.0 boot disk does not recognize my BackPack cd-rom.

Comment 6 Bill Nottingham 1999-09-02 21:50:59 UTC
Are you using the image from the mentioned URL, or the
standard RH6.0/errata boot image?

What's the error when it tries to load the pcd module
(look on VTs 2,3,4)

Comment 7 jmannion 1999-09-05 19:45:59 UTC
The boot image from http://people.redhat.com.notting/ftp/paride does
not fit on a single disk. How can I get this to work as a boot disk?

Comment 8 Bill Nottingham 1999-09-07 14:04:59 UTC
Huh?
ncftp /notting/paride > ls -l
-rw-r--r--   1 notting  notting      1474560 Aug 27 16:14 boot.img

It's the same size as all the other boot images. Did you
download it in binary mode?

Comment 9 jmannion 1999-09-10 18:29:59 UTC
The boot image on http://people.redhat.com/notting/ftp/paride/ works
just fine. Thankyou! I was making Linux "newbie" mistakes. Finally,
got my act together, thanks again!


Note You need to log in before you can comment on or make changes to this bug.