Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4031 - dhcpd 2.0 is giving unaligned traps on Alpha
Summary: dhcpd 2.0 is giving unaligned traps on Alpha
Keywords:
Status: CLOSED DUPLICATE of bug 7961
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: dhcp
Version: 1.0
Hardware: alpha
OS: Linux
high
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
: 7780 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-14 14:18 UTC by Ken Crandall
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-05 06:52:41 UTC


Attachments (Terms of Use)

Description Ken Crandall 1999-07-14 14:18:50 UTC
dhcpd will give unaligned traps on the alpha platform.  I'm
using a config file that works perfectly on the i386
version.

Comment 1 rwmcgwier 1999-08-20 06:27:59 UTC
It gives the unaligned traps after the lease expires and it
attempts to re-up the lease on a new (or old) IP address.

Comment 2 Bill Nottingham 2000-02-05 06:48:59 UTC
*** Bug 7780 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 2000-02-05 06:52:59 UTC
*** This bug has been marked as a duplicate of 7961 ***


Note You need to log in before you can comment on or make changes to this bug.