Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4014 - restore from dump-0.4b4-7 cannot read tape made with dump-0.3-17
Summary: restore from dump-0.4b4-7 cannot read tape made with dump-0.3-17
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: dump
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-13 06:41 UTC by steveh
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-01 08:57:38 UTC


Attachments (Terms of Use)

Description steveh 1999-07-13 06:41:42 UTC
I had created several tapes before upgrading from RH5.2 to
RH6.0, but imagine my surprise when I tried to add a name to
the extract list and received, "bad name to addentry".
Unfortunately, I pulled the source for 0.4b4-7 off my
system, so I can give you a line cite, but it is the only
occurance within restore.c.

I pulled the 0.3-17 SPRM down and rebuilt it, with success,
and have left that version live until the problem is fixed.

For tracking, I have a P233, which is remote dump/restoring
on a Sparc10.  In order to execute, I first position the
tape with "rsh poplar mt asf xx", and the run the restore
with "restore ivf poplar:/dev/rmt/0n".

Comment 1 Jeff Johnson 1999-08-01 08:57:59 UTC
I believe that this problem has been fixed in dump-0.4b4-9. Please
reopen this bug if I'm wrong.


Note You need to log in before you can comment on or make changes to this bug.