Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4001 - Problem in the installation of RedHat 6.0 Italian Version
Summary: Problem in the installation of RedHat 6.0 Italian Version
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-12 17:29 UTC by sesabbad
Modified: 2015-10-01 21:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-12 17:56:48 UTC


Attachments (Terms of Use)

Description sesabbad 1999-07-12 17:29:20 UTC
Hi, I'm Italian and I've recently bought the Italian
version of Red Hat Linux 6.0.
I started my computer with MS-DOS, then I went to D:
\DOSUTILS (D: is the cd-rom drive). The manual said to run
AUTOBOOT.BAT to start the installation, but this batch file
contains an error. This is AUTOBOOT.BAT:
loadlin autoboot\vmlinuz initrd=..\misc\src\trees\initrd.img

But the file "initrd.img" is not in this directory, it is
in D:\dosutils\autoboot. In the directory mentioned above
there are two other .img files: "initrd-l.img" and "initrd-
n.img".
You should correct the text of the batch file in this way:
loadlin autoboot\vmlinuz initrd=autoboot\initrd.img
I tried this, and it worked.
Bye.

Comment 1 David Lawrence 1999-07-12 17:56:59 UTC
Thanks. This is a know problem with 6.0. You basically did exactly as
I was going to suggest to get around this problem. We will have this
fixed for the next release.

Comment 2 openshift-github-bot 2015-10-01 21:38:13 UTC
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/53250e0a0d32d63d8fbe6100ac406bca838a15f3
Issue 4001 - add requests and limits to resource limits on settings page


Note You need to log in before you can comment on or make changes to this bug.