Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3995 - snmpd core dump on boxes that have been up for a long time.
Summary: snmpd core dump on boxes that have been up for a long time.
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ucd-snmp
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-12 06:39 UTC by bart
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-31 00:50:19 UTC


Attachments (Terms of Use)

Description bart 1999-07-12 06:39:05 UTC
ucd-snmp core dumps on boxes that have been up for some
time, its ether the time of the interface has too large RX
TX on it. Reboot the box and all is OK till the interface
has too large RX TX on it. Seen this on redhat6.0 and 5.2.
Tryed cmu-snmp and it worked fine.

Comment 1 Jeff Johnson 1999-08-31 00:50:59 UTC
I believe this problem is fixed in ucd-snmp-4.0.1. If not, please
reopen the bug.

Comment 2 phostetl 2000-01-12 12:29:59 UTC
What does "Resolution:NEXTRELEASE" mean?  It isn't listed as a resolution.  Yes
the problem is fixed by installing ucd-snmp-4.0.1 from the 6.1 distribution, but
you have to update the rpm and bz2 packages in order to install the
ucd-snmp-4.0.1 update.  Couldn't an errata be issued and an rpm/srpm generated
for 6.0?


Note You need to log in before you can comment on or make changes to this bug.