Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3952 - "/etc/profile.d/kde.csh" has syntax errors
Summary: "/etc/profile.d/kde.csh" has syntax errors
Keywords:
Status: CLOSED DUPLICATE of bug 3686
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdesupport
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-08 23:13 UTC by tomk
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-09 21:14:14 UTC


Attachments (Terms of Use)

Description tomk 1999-07-08 23:13:55 UTC
The script above has several syntax errors.  Here's a
corrected version.  Please include it in the next update.
Changed lines marked with "####"
===============================================
# KDE initialization script (csh)

if ( $?KDEDIR ) then
         if ( $KDEDIR == "/usr" ) then
         exit
         endif
endif
setenv KDEDIR /usr
set kdepath="${KDEDIR}/bin"         ####
echo ${PATH} | grep -q ${kdepath}   ####
if ( $status == 0 ) then            ####
  exit
endif

setenv PATH "${kdepath}:${PATH}"

Comment 1 Jeff Johnson 1999-07-09 21:14:59 UTC
*** This bug has been marked as a duplicate of 3686 ***


Note You need to log in before you can comment on or make changes to this bug.