Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3951 - need summary
Summary: need summary
Keywords:
Status: CLOSED DUPLICATE of bug 3860
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-release
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-08 23:05 UTC by d.n.muir
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-09 20:58:20 UTC


Attachments (Terms of Use)

Description d.n.muir 1999-07-08 23:05:15 UTC
I've finally gotten brave enough to try RedHat 6.0 - but
the CD won't autoboot for me.

    What I had to do was create a bootable floppy with CD
driver, define the CD as drive Z (to get it out of the way
in case I had other hard drives), copy
\dosutils\autoboot.bat as rh6set.bat on the floppy and call
this from the floppy's autoexec.bat.  I then had to edit the
loadlin line of rh6set.bat to:

z:
cd dosutils
loadlin autoboot\vmlinuz initrd=autoboot\initrd.img

   initrd.img was not in the place specified in the original
autoboot.bat. There were initrdN.img files (N being numbers)
there.

Hopefully helpfully...

Dexter

Comment 1 Jeff Johnson 1999-07-09 20:58:59 UTC
*** This bug has been marked as a duplicate of 3860 ***


Note You need to log in before you can comment on or make changes to this bug.