Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3930 - does not boot after changes in sendmail.cf/fails to execute linuxconf while booting
Summary: does not boot after changes in sendmail.cf/fails to execute linuxconf while b...
Keywords:
Status: CLOSED DUPLICATE of bug 3202
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf
Version: 6.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-07 07:01 UTC by skopp
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-03 19:21:38 UTC


Attachments (Terms of Use)

Description skopp 1999-07-07 07:01:55 UTC
Have used linuxconf to change sendmail.cf.
Have a LAN with inofficial FQDN an so I need the "Dj"
command in sendmail.cf to fake my FQDN due to ISP
requirements.  So I did changes on sendmail.cf by hand
because linuxconf did not set any "Dj" command in
sendmail.cf (which is a different issue, I know).
On next reboot, the systems stucks while
executing /etc/rc.d/rc3.d/S99linuxconf !
If you boot in "single" mode and execute S99linuxconf you
see why: S99linuxconf needs manual input because the
sendmail.cf was changed by hand!

Workaround: have renamed S99linuxconf to orig-S99linuxconf

Comment 1 Michael K. Johnson 1999-07-30 16:29:59 UTC
Jacques, is this fixed in 1.16r1.3?  This seems to stir a faint
memory of discussion on the linuxconf list...

Comment 2 Derek Tattersall 1999-08-03 19:21:59 UTC
*** This bug has been marked as a duplicate of 3202 ***


Note You need to log in before you can comment on or make changes to this bug.