Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3929 - ncurses-devel-4.2-18 missing documentation
Summary: ncurses-devel-4.2-18 missing documentation
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ncurses
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
: 537420 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-07 06:42 UTC by pierre
Modified: 2009-12-17 18:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-30 16:25:53 UTC


Attachments (Terms of Use)

Description pierre 1999-07-07 06:42:50 UTC
ncurses-devel-4.2-18 package does not include the misc/
directory which contains the hackguide.doc and the
ncurses-intro.doc which are mentioned in the included
/usr/doc/ncurses-4.2-18/ANNOUNCE document.

Comment 1 Jay Turner 1999-07-07 12:45:59 UTC
Both misc/hackguide.html and ncurses-introl.html are mentioned in
/usr/doc/ncurses-4.2-18/README, but neither of these files actually
exists in the distribution.

Comment 2 Michael K. Johnson 1999-07-30 16:25:59 UTC
Fixed in 4.2-19

Comment 3 Gwyn Ciesla 2009-12-17 18:53:33 UTC
*** Bug 537420 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.