Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3926 - RH 6.0 Powertools ddd does not start
Summary: RH 6.0 Powertools ddd does not start
Keywords:
Status: CLOSED DUPLICATE of bug 4292
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: ddd
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-07 06:35 UTC by jouni
Modified: 2015-07-29 20:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-20 18:31:20 UTC


Attachments (Terms of Use)

Description jouni 1999-07-07 06:35:41 UTC
I installed ddd from you "Linux Powertools" which was part
of RH6.0 Extra package. However if I try to start it I get
an error message that "perl" or "gdm" could not be started.
On the terminal where I start the ddd I get following line:

perl: cannot open /dev/pts/1: Input/output error (or same
starting with gdb).

On this host use ready kernel from your errata pages: 2.2.5-
22

Comment 1 Tim Powers 1999-08-05 19:31:59 UTC
Please see bug 4292.

Comment 2 Tim Powers 1999-09-20 18:31:59 UTC
*** This bug has been marked as a duplicate of 4292 ***

Comment 3 openshift-github-bot 2015-07-29 20:23:32 UTC
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/9d6cecb204305df785d2840498efe51000ba81ea
Add mode http - fixes issue #3926.
Add similar checks to the sni code path for specific path based lookups
before using the host header lookup (in os_edge_http_be.map).


Note You need to log in before you can comment on or make changes to this bug.