Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3925 - wu-ftpd 2.5.0-2 does not handle utmp/wtmp right w/ Anonymous
Summary: wu-ftpd 2.5.0-2 does not handle utmp/wtmp right w/ Anonymous
Keywords:
Status: CLOSED DUPLICATE of bug 3482
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-07 05:02 UTC by Pekka Savola
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-23 08:39:02 UTC


Attachments (Terms of Use)

Description Pekka Savola 1999-07-07 05:02:16 UTC
I have not tested this extensively, but I have noticed
RH 6.0 (every update installed) wu-ftpd 2.5.0-2 not clearing
utmp/wtmp properly with anonymous ftp logins.  This can be
noticed best with 'last', where every single anon login is
'still logged in'.  Regular users work fine.  I have not
tested this extensively, but I guess the problem is quite
widespread.

I have changed GID 101 (console in my case) to 91 because
GID's above 100 are in general use by our company but I
don't think that affects anything since the group console
doesn't even own any files in our system..

Comment 1 Jeff Johnson 1999-07-23 08:39:59 UTC
*** This bug has been marked as a duplicate of 3482 ***


Note You need to log in before you can comment on or make changes to this bug.