Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 391351 - X server changes fixed ip address to dhcp
Summary: X server changes fixed ip address to dhcp
Keywords:
Status: CLOSED DUPLICATE of bug 134886
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 8
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-20 01:47 UTC by Rick
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-11-20 16:10:18 UTC


Attachments (Terms of Use)

Description Rick 2007-11-20 01:47:52 UTC
Description of problem:


Cannot assign a fixed ip address


How reproducible:


Steps to Reproduce:
1. Enter a fixed ip address in the network guie
2.  Stop Network
3. Start Network

  
Actual results:

4. Network gets ip address from dhcpd

Expected results:

4. Network gets ip address from fixed

Additional info:

ip address looks ok before login in ( cntrl alt f1 before login ) but when you
log in through the X server the ip address changes

Comment 1 Dan Williams 2007-11-20 16:10:18 UTC
Likely NetworkManager; if you want to use static IP addressing for the moment,
you should probably disable NM with:

sudo /sbin/chkconfig NetworkManager off
sudo rpm -e NetworkManager-gnome


*** This bug has been marked as a duplicate of 134886 ***


Note You need to log in before you can comment on or make changes to this bug.