Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3908 - Can't make boot diskette with LS-120 superdisk (Installer hangs!)
Summary: Can't make boot diskette with LS-120 superdisk (Installer hangs!)
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-06 06:37 UTC by bizjak
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-07 17:13:47 UTC


Attachments (Terms of Use)

Description bizjak 1999-07-06 06:37:24 UTC
My computer has only LS-120 SuperDisk IDE ATAPI floppy disk
drive. When I want to make a boot diskette (when asked by
installer) installer hangs, because there is no /dev/fd0
device.

However, answering "no" to above mentioned question,
installation continues with no other problems at all.

There should be some sort of warning, that installer could
not make boot diskette on /dev/fd. Eventualy - installer
should make boot floppy on /dev/hdX

This bug can also affect other ATAPI connected floppy
drives, ZIP drives and drives, connected thru parallel port.

Hope you will find this bug report useful!

Comment 1 Jay Turner 1999-07-07 17:13:59 UTC
*** This bug has been marked as a duplicate of 106 ***


Note You need to log in before you can comment on or make changes to this bug.