Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3878 - error: failed dependencies
Summary: error: failed dependencies
Keywords:
Status: CLOSED DUPLICATE of bug 2280
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: linuxconf
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-03 00:48 UTC by Jaroslaw Sosnicki
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-06 15:03:23 UTC


Attachments (Terms of Use)

Description Jaroslaw Sosnicki 1999-07-03 00:48:17 UTC
error: failed dependencies:
        redhat-release   is needed by linuxconf-1.14r4-4
 rawhide-release-1.4.2-1.noarch.rpm
linuxconf-1.14r4-4.i386.rpm

Comment 1 Bill Nottingham 1999-07-06 15:03:59 UTC
*** This bug has been marked as a duplicate of 2280 ***


Note You need to log in before you can comment on or make changes to this bug.