Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 386 - Installation failure with Adaptec AIC 7880 UW SCSI chips
Summary: Installation failure with Adaptec AIC 7880 UW SCSI chips
Keywords:
Status: CLOSED DUPLICATE of bug 87
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 5.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-11 13:11 UTC by danny.heijl
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-12-14 19:43:54 UTC


Attachments (Terms of Use)

Description danny.heijl 1998-12-11 13:11:25 UTC
It is impossible to boot the 2.0.36 kernel from an Adaptec
AIC 7880 on-board UW SCSI chip.
This has prevented the installation of RH 5.2 on what was to
be my company's first official Linux server.
The bug is clearly in aicxxxx.o.

I have installed RH 5.0 with all errata including kernel
2.0.35 without any problem on this machine.
I installed the 2.0.36 kernel source and built a new kernel:
it won't boot. Same problem as when installing RH 5.2 :
command aborted due to time-out, SCSI bus resets, etc...

The newsgroups are overflowing with complaints about this,
but I have not seen an official RH response.

Can I make a boot diskette with a 2.0.35 kernel to
install/upgrade RH 5.2 ?

I have now manually installed/upgraded all RH 5.2 RPMS on
top of RH 5.0 and now the machine runs RH 5.2 with a 2.0.35
kernel, but it was rather tedious.

Danny Heijl.

Danny.Heijl@cevi.be
---

Comment 1 danny.heijl 1998-12-14 17:20:59 UTC
I can make the 2.0.36 kernel boot by applying the aicxxx 5.1.2 to
5.1.3 and 5.1.3 to 5.1.4 patches (from your pub/aic directory) and
building and installing a new kernel.

The RH 5.2 CD/boot floppy install problem remains of course.

Comment 2 David Lawrence 1998-12-14 19:43:59 UTC
This problem is known and we hope to have errata boot disks available
soon to address this problem.

*** This bug has been marked as a duplicate of 87 ***


Note You need to log in before you can comment on or make changes to this bug.