Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3843 - Ping is broken a little.
Summary: Ping is broken a little.
Keywords:
Status: CLOSED DUPLICATE of bug 3276
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: net-tools
Version: 6.0
Hardware: alpha
OS: Linux
high
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-30 22:53 UTC by gmd
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-30 23:09:10 UTC


Attachments (Terms of Use)

Description gmd 1999-06-30 22:53:57 UTC
Whenever I ping ANYTHING I get the following:

normal output
wrong data byte #8 should be 0x8 but was 0x??
    there are a bunch of hex numbers here

Comment 1 Jeff Johnson 1999-06-30 23:09:59 UTC
*** This bug has been marked as a duplicate of 3276 ***


Note You need to log in before you can comment on or make changes to this bug.