Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3837 - umask of 000 in GNOME after upgrading to XFree86-3.3.3.1-52
Summary: umask of 000 in GNOME after upgrading to XFree86-3.3.3.1-52
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-30 20:01 UTC by windelband
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-13 20:23:11 UTC


Attachments (Terms of Use)

Description windelband 1999-06-30 20:01:29 UTC
After upgrading XFree86-libs-3.3.3.1-52.i386.rpm all
aplications launched in GNOME window-system have a umask
of 000 instead of the default value e.g. 022. The other
window-systems KDE or AnotherLevel are not affected!

The problem is the following shared library
/usr/X11R6/lib/libICE.so.6.3. If you use the shared
library of XFree86-libs-3.3.3.1-49.i386.rpm the umask
has his correct value.

Comment 1 Michael K. Johnson 1999-07-13 16:38:59 UTC
DrMike, can you reproduce this?

Comment 2 Bill Nottingham 1999-07-13 20:23:59 UTC
fixed in XFree86-3.3.3.1-53, available in the next Raw Hide
release....


Note You need to log in before you can comment on or make changes to this bug.