Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3826 - rpc.yppasswdd dies every time
Summary: rpc.yppasswdd dies every time
Keywords:
Status: CLOSED DUPLICATE of bug 3126
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: yp-tools
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-30 14:24 UTC by phillips
Modified: 2015-01-07 23:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-30 22:47:37 UTC


Attachments (Terms of Use)

Description phillips 1999-06-30 14:24:26 UTC
I'm running an NIS master with the rpc.yppasswdd deamon
running (started from /etc/rc/init.d/yppasswdd).  Every
time a user uses yppasswd to change his/her password, the
rpc.yppasswdd correctly makes the change and then dies.
Happens every time.  I then have to manually restart
rpc.yppasswdd, but then after the next user uses yppasswd,
rpc.yppasswdd is dead again.

Surely there is a reason for this?  Any ideas?

System: RedHat 6.0 in Intel PII machines.

Comment 1 Jeff Johnson 1999-06-30 22:47:59 UTC
*** This bug has been marked as a duplicate of 3126 ***


Note You need to log in before you can comment on or make changes to this bug.