Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 381761 - Window title bars obscured by GNOME panel
Summary: Window title bars obscured by GNOME panel
Keywords:
Status: CLOSED DUPLICATE of bug 230149
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-14 08:21 UTC by Braden McDaniel
Modified: 2018-04-11 17:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-01-31 16:17:18 UTC


Attachments (Terms of Use)
Desktop screenshot (deleted)
2007-12-22 17:29 UTC, Sergio Pascual
no flags Details

Description Braden McDaniel 2007-11-14 08:21:47 UTC
Description of problem:
I have a GNOME panel along the top of my desktop. Frequently, when using compiz,
new windows come up such that their title bar is obscured by the panel.

Version-Release number of selected component (if applicable):
0.6.2-3.fc8

Comment 1 Sergio Pascual 2007-12-22 17:29:54 UTC
Created attachment 290292 [details]
Desktop screenshot

This is a screenshot of my desktop. I'm using the proprietary nvidia driver.
The title bar is behind the gnome panel

Comment 2 Matěj Cepl 2008-01-31 16:17:18 UTC
Is the problem, that whatever program you start, the window always opens in the
top left corner with the top under the panel? If so, this is duplicate of 

*** This bug has been marked as a duplicate of 230149 ***


Note You need to log in before you can comment on or make changes to this bug.