Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3783 - root password incorrectly handled in installer
Summary: root password incorrectly handled in installer
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-28 22:31 UTC by chauvin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-10 21:11:52 UTC


Attachments (Terms of Use)

Description chauvin 1999-06-28 22:31:52 UTC
When prompted for the root password in rh6.0 install, I
entered "XxX.$YaY".  The installer accepts this password
but after the system reboots, I cannot log in as root.
I repeated the install 3 times with the same result, so I'm
sure that I typed it correctly.

workaround:  use a password with just numbers and letters
and then change it after the first reboot.

Comment 1 David Lawrence 1999-07-01 19:23:59 UTC
I have verified this to be true with 6.0. This has been assigned to a
developer.

Comment 2 Jay Turner 2000-02-10 21:11:59 UTC
This issue is solved in the latest installer available in beta.


Note You need to log in before you can comment on or make changes to this bug.