Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3746 - sendmail.8 is badly (pre?)formatted
Summary: sendmail.8 is badly (pre?)formatted
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sendmail
Version: 6.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Florian La Roche
QA Contact:
URL:
Whiteboard:
: 4536 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-26 17:10 UTC by hvv
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-01 13:00:50 UTC


Attachments (Terms of Use)

Description hvv 1999-06-26 17:10:06 UTC
Manual for sendmail is badly formatted (seems it's preformatted for different screen width in very funny way - there are no actual wraps, but document looks like it was wrapped)

Comment 1 Derek Tattersall 1999-06-28 14:23:59 UTC
man page sendmail(8) has troff problems.

Comment 2 Bill Nottingham 1999-08-19 22:09:59 UTC
*** Bug 4536 has been marked as a duplicate of this bug. ***

The following man pages included with sendmail seem to be
misformatted (some sort of line width problem, it looks
like):

mailq.1
newaliases.1
aliases.5
mailstats.8
makemap.8
praliases.8
rmail.8
sendmail.8

This problem also exists in sendmail-8.9.3-11 from Rawhide.


------- Additional Comments From dkl@redhat.com  08/17/99 12:23 -------
This has been verified to be a problem with the sendmail man pages.
Passing on to a developer for further review.

Comment 3 Jeff Johnson 1999-09-01 13:00:59 UTC
Fixed sendmail-8.9.3-15.


Note You need to log in before you can comment on or make changes to this bug.