Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3742 - Change in stdio.h: stderr
Summary: Change in stdio.h: stderr
Keywords:
Status: CLOSED DUPLICATE of bug 3137
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gcc
Version: 6.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-25 23:54 UTC by brownt
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-26 13:53:30 UTC


Attachments (Terms of Use)

Description brownt 1999-06-25 23:54:20 UTC
The change of stderr in the standard include file
/usr/include/stdio.h from #define stderr _IO_stderr in
Redhat 5.2 to:

extern FILE *stderr

in Rh 6.0 may cause problems in older programs that expect
the normal definition for stderr.

Comment 1 Jeff Johnson 1999-06-26 13:53:59 UTC
*** This bug has been marked as a duplicate of 3137 ***


Note You need to log in before you can comment on or make changes to this bug.