Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3740 - rdist dies when distributing large file systems
Summary: rdist dies when distributing large file systems
Keywords:
Status: CLOSED DUPLICATE of bug 3228
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rdist
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-25 23:26 UTC by brownb
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-26 14:15:13 UTC


Attachments (Terms of Use)

Description brownb 1999-06-25 23:26:39 UTC
The rdist program dies with a memory allocation error or
something similar (sorry, but I do not have the output
handy) when I try to rdist a large amount of stuff from one
RH 6.0 Linux box to another.  With the same distfile, the
rdist that shipped with RH 5.1 works fine.  Repeat by
rdisting a large fraction of the complete RH 6.0 release
from one host to another.

------- Additional Comments From   06/25/99 19:52 -------

The message rdist prints before it dies is
LOCAL ERROR: Cannot malloc memory in linkinfo

Comment 1 Jeff Johnson 1999-06-26 14:15:59 UTC
*** This bug has been marked as a duplicate of 3228 ***


Note You need to log in before you can comment on or make changes to this bug.