Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 374 - when start with vga=extended, get thrown back to 80x25 console
Summary: when start with vga=extended, get thrown back to 80x25 console
Keywords:
Status: CLOSED DUPLICATE of bug 156
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-10 03:12 UTC by Nick Urbanik
Modified: 2014-03-17 02:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-12-15 22:57:23 UTC


Attachments (Terms of Use)

Description Nick Urbanik 1998-12-10 03:12:25 UTC
When I boot with vga=extended, the screen starts out in
80x50, then around when the system is mounting the DOS
partition, the screen goes to 80x25.  Not good for a 19"
or 21" monitor.

Is this a problem with /sbin/setsysfont?

I'm not certain where the problem is.  Only with 5.2, not
previous versions.

Comment 1 Jay Turner 1998-12-10 15:19:59 UTC
Sure enough, right after the mounting of the local filesystems, the
screen returns to 80x25 mode.

Comment 2 Bill Nottingham 1998-12-15 22:57:59 UTC
*** This bug has been marked as a duplicate of 156 ***


Note You need to log in before you can comment on or make changes to this bug.