Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 373 - When use DHCP install, get no default gateway on all the machines.
Summary: When use DHCP install, get no default gateway on all the machines.
Keywords:
Status: CLOSED DUPLICATE of bug 429
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-10 02:38 UTC by Nick Urbanik
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-01-12 11:33:31 UTC


Attachments (Terms of Use)

Description Nick Urbanik 1998-12-10 02:38:47 UTC
1. Use DHCP with FTP install.
2. All the machines boot with no default gateway.  Windows
machines no problem.  DHCP server is a Linux machine.
3. Even when I add GATEWAYDEV="eth0" to
/etc/sysconfig/network, only get the gateway when restart
network, not when boot.
4. A big problem for us.

Comment 1 Jay Turner 1998-12-10 14:49:59 UTC
Can you send the contents of your dhcpd.conf file so that we can
recreate you test environment in the lab?

Comment 2 David Lawrence 1998-12-29 21:05:59 UTC
This report has been closed due to lack of responce from user.

It may be reopened if needed.

Comment 3 Need Real Name 1999-01-06 15:56:59 UTC
Additional information has been sent via email.

Comment 4 Jeff Johnson 1999-01-12 11:33:59 UTC
*** This bug has been marked as a duplicate of 429 ***


Note You need to log in before you can comment on or make changes to this bug.