Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3685 - proxy port ignored on FTP proxy install
Summary: proxy port ignored on FTP proxy install
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-23 20:52 UTC by franckrh
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-28 16:41:43 UTC


Attachments (Terms of Use)

Description franckrh 1999-06-23 20:52:13 UTC
This may be related to the existing FTP proxy or HTTP proxy
problems, but there is an additional piece of information.
 Despite entering a port number and proxy host on the FTP
proxy form, the installer tries to do a proxy GET to the
FTP port on the proxy.  I noticed this since our proxy
server has tcp wrappers watching the FTP port and the
connection attempt was caught.

No matter what I put for a port value on the "Further
FTP Setup" form, it still tries to talk to the FTP port on
the proxy host.

Did that make sense?

Comment 1 Derek Tattersall 1999-06-28 16:41:59 UTC
*** This bug has been marked as a duplicate of 2731 ***


Note You need to log in before you can comment on or make changes to this bug.